Changes between Initial Version and Version 1 of Debian_package_bug_tracking


Ignore:
Timestamp:
Nov 18, 2005, 3:20:20 PM (16 years ago)
Author:
Dominic Hargreaves
Comment:

Import from old wiki

Legend:

Unmodified
Added
Removed
Modified
  • Debian_package_bug_tracking

    v1 v1  
     1This page is for tracking bugs relating to the debian packages of OpenGuides and related software.
     2
     3Apt line:
     4deb http://www.larted.org.uk/~dom/debian/openguides/ unstable/
     5
     6Current problems
     7
     8 * Woody is no longer supported.
     9 * libcgi-wiki-plugin-locator-uk-perl fails to rebuild - test failure
     10 * Package still defaults to libsearch-invertedindex-perl. Fix!
     11
     12Tasks
     13
     14Longer-term tasks
     15
     16CHANGES
     17
     18I have renamed the 'stable' repository to 'woody' with a symlink 'oldstable' pointing to it, for consistency. sarge, etch and sid should currently be able to just use the 'unstable' repository (but not thoroughly tested, so let me know of any problems).