Opened 13 years ago

Closed 9 years ago

#264 closed defect (wontfix)

Wiki::Toolkit:RSS::Reader do we want it in openguides.

Reported by: bob Owned by: Nobody
Priority: high Milestone:
Component: openguides Version: svn
Severity: major Keywords: notmigrated
Cc:

Description

Wiki::Toolkit:RSS::Reader and its dependencies provide a lot of the pain for a successful install from CPAN. it does very little in Openguides and indeed all the tests pass if you remove what little it does, what functionality it does proivide breaks easily anyway.

So there are 3 choices:-

1) remove it 2) rewrite it to be less of a pianful install 3) actually use the modules it pulls in elsewhere. i think were probably handcrafting rss feeds currently.

Change History (2)

comment:1 Changed 9 years ago by bob

Priority: normalhigh
Severity: normalmajor

i do think we should strip this out. Does anybody actually use it?

or we do 3.

comment:2 Changed 9 years ago by bob

Keywords: notmigrated added
Resolution: wontfix
Status: newclosed

This is less pain now.

Note: See TracTickets for help on using tickets.