Opened 14 years ago

Last modified 13 years ago

#224 closed defect

error on install - Config::Tiny required — at Version 1

Reported by: Dominic Hargreaves Owned by: Nobody
Priority: normal Milestone:
Component: openguides Version: 0.61
Severity: normal Keywords: cpanrt
Cc:

Description (last modified by Dominic Hargreaves)

From http://rt.cpan.org/Public/Bug/Display.html?id=27311:

On trying to install OpenGuides 0.60 from CPAN.pm I saw:

CPAN.pm: Going to build D/DO/DOM/OpenGuides-0.60.tar.gz

# running Build.PL
/usr/local/bin/perl Build.PL
Config::Tiny is required to configure this application.
Couldn't run Build.PL: at
/usr/local/lib/perl5/site_perl/5.8.8/Module/Build/Compat.pm line 200.
Warning: No success on command[/usr/local/bin/perl Makefile.PL]
DOM/OpenGuides-0.60.tar.gz
/usr/local/bin/perl Makefile.PL -- NOT OK
Running make test
Make had some problems, won't test
Running make install
Make had some problems, won't install
Failed during this command:
DOM/OpenGuides-0.60.tar.gz : writemakefile NO
'/usr/local/bin/perl Makefile.PL' returned status 512

Surely if Config::Tiny is required to install then it should be defined so that CPAN.pm will go away and install it for me?

Change History (1)

comment:1 Changed 14 years ago by Dominic Hargreaves

Description: modified (diff)
Note: See TracTickets for help on using tickets.