Opened 15 years ago

Closed 14 years ago

#175 closed defect (duplicate)

Spam in Opening Hours field can't be deleted

Reported by: nick Owned by: Nobody
Priority: normal Milestone:
Component: openguides Version: svn
Severity: normal Keywords:
Cc:

Description

If you put spam, including html links, into the opening hours field, you can't delete it. This is because we don't escape it, so a closing quote in the spam links will close the input box, and you can't then remove it all.

(Only option is to zap it in the database)

Change History (2)

comment:1 Changed 14 years ago by Dominic Hargreaves

Owner: changed from Dominic Hargreaves to Nobody

comment:2 Changed 14 years ago by Dominic Hargreaves

Resolution: duplicate
Status: newclosed

duplicate of #79

Note: See TracTickets for help on using tickets.