Opened 15 years ago

Closed 12 years ago

#142 closed defect (duplicate)

unmoderated nodes display on home page recent changes

Reported by: Dominic Hargreaves Owned by: Nobody
Priority: normal Milestone:
Component: openguides Version: svn
Severity: normal Keywords: hackfestsummer2007-reviewed
Cc:

Description

what it says. Although the new version (correctly) doesn't show up if you visit the node, it appears on that front page recent changes list (but not the main recent changes page).

Change History (7)

comment:1 Changed 15 years ago by Dominic Hargreaves

Also reported as #172

comment:2 Changed 14 years ago by Dominic Hargreaves

Owner: changed from Dominic Hargreaves to Nobody

comment:3 Changed 14 years ago by Kake

Keywords: hackfestsummer2007-reviewed added

comment:4 Changed 14 years ago by Ivor Williams

Owner: changed from Nobody to Ivor Williams
Status: newassigned

comment:5 Changed 14 years ago by bob

i think this happens on the recent changes as well.

comment:6 Changed 12 years ago by Dominic Hargreaves

Owner: changed from Ivor Williams to Nobody
Status: assignednew

comment:7 Changed 12 years ago by Dominic Hargreaves

Resolution: duplicate
Status: newclosed

This is a duplicate of #270, which has a proposed (buggy) patch.

Note: See TracTickets for help on using tickets.