Opened 15 years ago

Closed 15 years ago

#127 closed enhancement (duplicate)

"New node in this Locale / Category" links

Reported by: grimoire Owned by: Dominic Hargreaves
Priority: low Milestone:
Component: openguides Version: svn
Severity: normal Keywords:
Cc:

Description

When viewing a node in category "Category" or "Locale" (or viewing an index list for a given category or locale), the user should see a link entitled "Create a new node in this (category|locale)". This link will take them to the standard new page form, but will "remember" by way of a CGI parameter or hidden input tag the relevant locale or category. This will be pre-filled in by OpenGuides when the full node editing page is reached.

Change History (1)

comment:1 Changed 15 years ago by Dominic Hargreaves

Resolution: duplicate
Status: newclosed

This is a duplicate of #4.

Note: See TracTickets for help on using tickets.