Ignore:
Timestamp:
May 14, 2006, 4:54:22 PM (15 years ago)
Author:
Dominic Hargreaves
Message:

Use Wiki::Toolkit. Note that CGI::Wiki::Plugin::Diff hasn't been converted yet,
so tests will be broken for now.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/lib/OpenGuides/Build.pm

    r606 r785  
    2727                          sqlite   => "SQLite" );
    2828
    29     my $cgi_wiki_module = "CGI::Wiki::Setup::" . $cgi_wiki_exts{$dbtype};
     29    my $cgi_wiki_module = "Wiki::Toolkit::Setup::" . $cgi_wiki_exts{$dbtype};
    3030    eval "require $cgi_wiki_module";
    3131    die "There was a problem: $@" if $@;
Note: See TracChangeset for help on using the changeset viewer.