Changeset 705


Ignore:
Timestamp:
Nov 13, 2005, 12:21:52 PM (16 years ago)
Author:
Earle Martin
Message:

Bump C::W::P::RSS::ModWiki to 0.081 (there was a bugfix).

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/Build.PL

    r704 r705  
    214214    license => "perl",
    215215    requires => {
    216         'Algorithm::Diff'                 => '0.13', # for sdiff
    217         'CGI'                             => '2.92', # avoid escapeHTML bug
     216        'Algorithm::Diff'                 => '0.13',  # for sdiff
     217        'CGI'                             => '2.92',  # avoid escapeHTML bug
    218218        'CGI::Carp'                       => 0,
    219219        'CGI::Cookie'                     => 0,
    220         'CGI::Wiki'                       => '0.62', # fixed delete version
    221         'CGI::Wiki::Formatter::UseMod'    => '0.16', # macros
     220        'CGI::Wiki'                       => '0.62',  # fixed delete version
     221        'CGI::Wiki::Formatter::UseMod'    => '0.16',  # macros
    222222        'CGI::Wiki::Plugin::Categoriser'  => 0,
    223         'CGI::Wiki::Plugin::Diff'         => '0.07', # earlier buggy
    224         'CGI::Wiki::Plugin::Locator::Grid'=> '0.02', # cope with sqlite 3
    225         'CGI::Wiki::Plugin::RSS::ModWiki' => '0.08', # supports DOAP metadata
    226         'CGI::Wiki::Plugin::RSS::Reader'  => '1.3',  # earlier versions don't support RSS 2.0
     223        'CGI::Wiki::Plugin::Diff'         => '0.07',  # earlier buggy
     224        'CGI::Wiki::Plugin::Locator::Grid'=> '0.02',  # cope with sqlite 3
     225        'CGI::Wiki::Plugin::RSS::ModWiki' => '0.081', # supports DOAP metadata
     226        'CGI::Wiki::Plugin::RSS::Reader'  => '1.3',   # earlier versions don't support RSS 2.0
    227227        'Class::Accessor'                 => 0,
    228228        'Config::Tiny'                    => 0,
  • trunk/PREREQUISITES

    r704 r705  
    1111CGI::Wiki::Plugin::Diff (version 0.07 or later)
    1212CGI::Wiki::Plugin::Locator::Grid (version 0.02 or later)
    13 CGI::Wiki::Plugin::RSS::ModWiki (version 0.08 or later)
     13CGI::Wiki::Plugin::RSS::ModWiki (version 0.081 or later)
    1414CGI::Wiki::Plugin::RSS::Reader (version 1.3 or later)
    1515Class::Accessor
Note: See TracChangeset for help on using the changeset viewer.