Changeset 433


Ignore:
Timestamp:
Jun 26, 2004, 5:30:25 PM (18 years ago)
Author:
kake
Message:

Add version dependency on diff plugin to avoid newline bug.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/Build.PL

    r432 r433  
    211211#####
    212212##### When updating the prereqs PLEASE REMEMBER to update PREREQUISITES.
    213 ##### Ivor, this means you too.
    214213#####
    215214
     
    227226        'CGI::Wiki::Formatter::UseMod'    => '0.09',
    228227        'CGI::Wiki::Plugin::Categoriser'  => 0,
    229         'CGI::Wiki::Plugin::Diff'         => 0,
     228        'CGI::Wiki::Plugin::Diff'         => '0.07', # earlier buggy
    230229        'CGI::Wiki::Plugin::GeoCache'     => 0,
    231230        'CGI::Wiki::Plugin::Locator::UK'  => '0.09',
  • trunk/PREREQUISITES

    r432 r433  
    1 Modules required by OpenGuides 0.34
     1Modules required by OpenGuides 0.35
    22===================================
    33
     
    99CGI::Wiki::Formatter::UseMod (version 0.09 or later)
    1010CGI::Wiki::Plugin::Categoriser
    11 CGI::Wiki::Plugin::Diff
     11CGI::Wiki::Plugin::Diff (version 0.07 or later)
    1212CGI::Wiki::Plugin::GeoCache
    1313CGI::Wiki::Plugin::Locator::UK (version 0.09 or later)
Note: See TracChangeset for help on using the changeset viewer.