Changeset 204


Ignore:
Timestamp:
Jul 11, 2003, 12:07:44 PM (19 years ago)
Author:
kake
Message:

Added version number to CGI.pm prereq as Alex McLintock? hit a version that didn't have unescape. Bumped version number.

Location:
trunk
Files:
5 edited

Legend:

Unmodified
Added
Removed
  • trunk/Build.PL

    r203 r204  
    191191    requires => {
    192192        'Algorithm::Diff' => '0.13', # for sdiff
    193         'CGI' => 0,
     193        'CGI' => '2.76', # unescape not in early versions, picked random
    194194        'CGI::Carp' => 0,
    195195        'CGI::Cookie' => 0,
  • trunk/Changes

    r203 r204  
     10.21   
     2        Added version number to CGI.pm prereq as Alex McLintock hit a
     3          version that didn't have unescape.
     4
    150.20    10 July 2003
    26        Fixed all the email addresses to openguides-dev@openguides.org
  • trunk/PREREQUISITES

    r203 r204  
    1 Modules required by OpenGuides 0.20
     1Modules required by OpenGuides 0.21
    22===================================
    33
  • trunk/lib/OpenGuides.pm

    r203 r204  
    44use vars qw( $VERSION );
    55
    6 $VERSION = '0.20';
     6$VERSION = '0.21';
    77
    88=head1 NAME
  • trunk/wiki.cgi

    r203 r204  
    55
    66use vars qw( $VERSION );
    7 $VERSION = '0.20';
     7$VERSION = '0.21';
    88
    99use CGI qw/:standard/;
Note: See TracChangeset for help on using the changeset viewer.