Changes between Version 3 and Version 4 of FAQ


Ignore:
Timestamp:
May 25, 2007, 9:25:50 AM (11 years ago)
Author:
Kake
Comment:

Info on upgrading database.

Legend:

Unmodified
Added
Removed
Modified
  • FAQ

    v3 v4  
     1== Upgrading from old versions ==
     2
     3The Wiki::Toolkit database schema changed some time around 0.69/0.70, so if you're upgrading from versions earlier than this, you'll need to upgrade your database too.  The way to do this is to run wiki-toolkit-setupdb from the new distribution and point it at your existing database; it will upgrade it for you.  (As with any database munging, it's wise to take a backup first, just in case.)
     4
    15== Corrupt index ==
    26